عنوان بنر
عنوان بنر

توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر توضیحات بنر

عنوان لینک

استیم در مک قدیمی پشتیبانی نخواهد شد

دوشنبه، 10 آذر 1399

شرکت Valve به تازگی اعلام کرده که دیگر تصمیمی به پشتیبانی از سیستم عامل او اس ایکس 10.10 یا همان Yosemite و پیش از آن ندارد و به همین دلیل کاربران کامپیوترهای مک قدیمی امکان دسترسی به آن‌ها را نخواهند داشت. استیم در مک قدیمی پشتیبانی نمیشود.

استیم در بیانیه‌ای اعلام کرده که از تاریخ 1 ژانویه 2019 هیچ خدماتی را به کاربران مک او اس های قدیمی‌تر از نسخه 10.10 نمی‌دهد و به همین دلیل کاربران یا باید سیستم عامل دستگاه خود را به روز رسانی کنند یا باید یک کامپیوتر جدیدی را برای اجرای بازی‌ها دریافت کنند. نسخه‌های پیشین نصب شده در این کامپیوترها از این پس نه تنها آپدیت نمی‌شوند، بلکه امکان اجرای بازی‌های مختلف حدید تر را نخواهند داشت و به همین دلیل کاربران باید به دستگاه خود را به مدل‌های جدیدتر ارتقا دهند.

مک او اس 10.10 در سال 2014 منتشر شده و استیم پس از چهار سال پشتیبانی خود از این سیستم عامل را متوقف کرده است و کاربران دیگر امکان دسترسی به این سرویس اجرای بازی در دستگاه‌های قدیمی را ندارند. گفتنی است که تمامی کامپیوترهای مک ارائه شده از سال 2010 به بعد امکان دریافت نسخه‌های جدید سیستم عامل مک او اس نظیرهای سیرا 10.13 و موهاوای 10.14 را دارند و به همین دلیل لزوماً کاربران نیازی به تغییر دستگاه خود ندارند.

محدودیت اجرای بازی استیم در مک قدیمی

به طور کل کاربرانی که از مک او اس 10.11 با عنوان El Capitan استفاده می‌کنند، می‌توانند همچنان از استیم استفاده کنند و محدودیتی در اجرای بازی‌های مختلف به خاطر نسخه سیستم عامل خود نخواهند داشت.

گفتنی است که کاربران می‌توانند با خرید گیفت کارت استیم و شارژ حساب کاربری خود بازی‌های متعدد را از این سرویس دریافت کنند و از آن طریق بازی‌ها را به صورت قانونی در دستگاه خود اجرا کنند و به تمامی قابلیت‌های آن دسترسی و امکان خرید بازی های مختلف را از طریق آن داشته باشند

0 0 vote
امتیاز این مطلب

سایر اخبار و تازه ها

0 کامنت‌
Inline Feedbacks
View all comments